Minecraft 1.8 Hacked Client Nodus [Download]

Minecraft hacked client Nodus 1.8.x. Also try downloading the alternative client, Metro. It does not support Twitch association with your account! Right now there is also a known bug that causes the version select screen to not show any versions. Currently, the cause for this is unknown, but there is a discussion about it here.

Installation:

  1. Download and extract the files.
  2. Minecraft Launcher > “Edit Profile” > “Open Game Dir” > versions, or:
    • Windows location – %appdata%\.minecraft\versions
    • Mac location – ~Library/ApplicationSupport/minecraft/versions
    • Linux – \Home\.minecraft\versions
  3. In the versions folder, add a new folder called “NodusLauncher”.
  4. Copy both NodusLauncher.jar and NodusLauncher.json into the folder “NodusLauncher”.
  5. Re-open the Minecraft Launcher and edit your profile to use version “Release NodusLauncher”.



What is your favorite Minecraft music video (song)?

Usage:

  • Y = GUI
  • U = Console
About the author

Timtech

The site admin :)

Readers Comments (52)

  1. hi

  2. hacked minecraft 1.8

  3. Oh my gosh, finally something that works! Thanks.

  4. it dident work?

    • What’s the problem? I should be able to help you.

      • Yeah didnt work for me either. I followed all the steps aboove and when i launched it, it told me to select a version, but there were no version to select. Much help would be appreciated. Thanks.

      • Please help me. I got it to work but theres a problem, please contact me and help me ressolve the problem , thank you (phone number removed)

      • er staat kies een versie als ik hem open maar er staat helemaal niks 🙁

      • didn’t work man, i can’t select a version its not showing any version to select

      • When i open it, it says please select version

      • make a hacking mod for me please give one for me!!!

      • Exception in thread “main” java.lang.UnsupportedClassVersionError: ObfkSbQok_/NODUS_gPbqXQQmdpnKulxdDCHCHPfwveDfEFmg : Unsupported major.minor version 51.0
        at java.lang.ClassLoader.defineClass1(Native Method)
        at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
        at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
        at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
        at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
        at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
        at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
        at java.security.AccessController.doPrivileged(Native Method)
        at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
        at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
        at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
        I’m getting this when the nodus launcher keeps re loading and coming up help!!!

  5. i dont have aimbot 🙁

  6. Hey, so did everything you said and there’s no profile for it

  7. Exception in thread “main” java.lang.UnsupportedClassVersionError: ObfkSbQok_/NODUS_gPbqXQQmdpnKulxdDCHCHPfwveDfEFmg : Unsupported major.minor version 51.0
    at java.lang.ClassLoader.defineClass1(Native Method)
    at java.lang.ClassLoader.defineClassCond(ClassLoader.java:637)
    at java.lang.ClassLoader.defineClass(ClassLoader.java:621)
    at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:141)
    at java.net.URLClassLoader.defineClass(URLClassLoader.java:283)
    at java.net.URLClassLoader.access$000(URLClassLoader.java:58)
    at java.net.URLClassLoader$1.run(URLClassLoader.java:197)
    at java.security.AccessController.doPrivileged(Native Method)
    at java.net.URLClassLoader.findClass(URLClassLoader.java:190)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:306)
    at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:301)
    at java.lang.ClassLoader.loadClass(ClassLoader.java:247)
    This happened when i tried to launch the hack. What do i do?

  8. @Timtech Alot of people cant see the version 1.8 IN THE NODUS LAUNCHER. Because when you launch nodus it says “please select a version” But there is nothing there. Thats what alot of people need help with.

  9. When I Opened the NodusLauncher Version It Opens SirJava’s NodusLauncher but there is no version to select. Why?

  10. Whenever i choose it it says please choose a version but there is no version to choose!! help!!!!!!!!!

  11. Tampoco lo hará una plantilla si tienes contenido suficiente para que la
    estructura de tu página web sea tan esencial.

  12. Please select a version: THERE IS NOTHING

  13. I really want this to work but i realize its a scam

    • I want it to work too… look, I didn’t make it, but it used to work, and now it doesn’t, and I don’t know how to fix it. But please, I’m not trying to scam you.

  14. Everything came out perfectly until the “Please select a version ” came because there is no version to choose from pls help me

  15. nagyon jo

  16. I launched the Nodus launcher and it jast says select a version and nothing else. Can someone tell me how to make it 1.8.7?

  17. こんばんわ、私がこのランチャーを起動すると バージョンを選択してくださいと表示される。 どう対処すればいいのだろうか

    • 申し訳ありませんが、バージョンは著者によって除去しました。

  18. Boxturtle12345 July 23, 2016 @ 10:46 PM

    when nodus launches it says to pick a version but there are no version to select

  19. Hi, When I download the files it doesn’t sent me the .json file? anywhere i can download this or try to modify an existing .json (i already tried your troubleshooting page, did everything) it shows up as a version, but when i click “play” nothing happens?

Leave a comment

Your email address will not be published.


*


*